Yasnippets issue

The issue is now resolved, but I thought I’d better make a note of it in case I accidentally do the same thing in 6 months…  I created a .emacs file in my home directory that is used to configure emacs (in my case, for Python).  I accidentally told it to “(require ‘yasnippet)” when I should have specified “(require ‘yasnippet_bundle)”, since that’s the one I’m using.

Leave a Reply

Your email address will not be published. Required fields are marked *